Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > PlayStation Chat > PlayStation 3 Discussion > Technical Support
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 30-06-2008   #1
"The New Guy"
Join Date: Jun 2008
Posts: 1
Component Help

Hey guys,

bought component cables and hooked em up to my tv. Went ino the PS3 display settings and changed it to component cables. then it wanted to know what my tv supported and I looked in the manual and it said it suppported up to 1080i, 720p, and 480p so I checked those and the screen went blank and then the screen went back to the display settings but the screen was extremely small. Am I missing something here? Thank!
Injunjosh is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios