Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > General Chat > Site Support
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
Reply
 
Thread Tools Display Modes
Old 12-11-2008   #1
1337 Sauce
Join Date: Nov 2008
Location: Michigan
Posts: 201
PSN ID: Panzerdemon
Site Error

I have had this problem a couple times it happens when i go to settings on the top bar or theme upload that window will come down then one of the advertisement will come up and block the X and O button which O is close and i cannot back out so ill have to manually push backspace on my browser has anyone else had this problem or is it just me?
Reno is offline   Reply With Quote
Old 12-11-2008   #2
The Creator
Site Admin
Michal's Avatar
Join Date: Sep 2005
Location: Montreal
Posts: 2,315
PSN ID: popiul99
Yes it's one of our biggest issues now.. certain flash ads show up above the AJAX pages ... we'll have a fix for it soon possibly ...
__________________
Michal is offline   Reply With Quote
Old 12-11-2008   #3
MOD
Join Date: Jan 2006
Location: Earth
Posts: 850
PSN ID: sauberbmw
i have a problem well not really a problem but a minor annoyance.
when i log in on the forums it ssays it is redirecting me but when it loads i am not logged in but when i go to a topic and it loads im logged in.
Sauberbmw is offline   Reply With Quote
Old 12-11-2008   #4
1337 Sauce
Join Date: Nov 2008
Location: Michigan
Posts: 201
PSN ID: Panzerdemon
i haven't had that problem yet try putting it on auto log in or save me what ever the option is. I have had that checked since i have started here maybe it will help.
Reno is offline   Reply With Quote
Old 12-11-2008   #5
MOD
Join Date: Jan 2006
Location: Earth
Posts: 850
PSN ID: sauberbmw
yeah i do but mozilla deletes the data everytime i close it
Sauberbmw is offline   Reply With Quote
Old 12-11-2008   #6
1337 Sauce
Join Date: Nov 2008
Location: Michigan
Posts: 201
PSN ID: Panzerdemon
thats weird look at your settings tell them to save it cause i am using Firefox 3 and it works fine for me
Reno is offline   Reply With Quote
Old 12-11-2008   #7
MOD
Join Date: Jan 2006
Location: Earth
Posts: 850
PSN ID: sauberbmw
same here and i have it set cause i do online banking and all that sort. its not a problem just a minor annoyance
Sauberbmw is offline   Reply With Quote
Old 13-11-2008   #8
The Creator
Site Admin
Michal's Avatar
Join Date: Sep 2005
Location: Montreal
Posts: 2,315
PSN ID: popiul99
We'll look into this one! Thanks
__________________
Michal is offline   Reply With Quote
Old 13-11-2008   #9
"The New Guy"
Join Date: Nov 2008
Location: Montreal
Posts: 16
Hey, I've had that logging in problem happen to me also. You go to log-in, then it redirects you to the home page. When you get there, you're not logged in, I never tried clicking anywhere, I just went to try and relog in until it would work. I had to close the browser sometimes, it's pretty weird.
DeFX is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios