Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > PlayStation Chat > PlayStation 3 Discussion > Technical Support
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-10-2007   #1
1337 Sauce
Join Date: Dec 2006
Posts: 257
USB Port Difficulty

Do any of you have any difficulty getting a good connection through your PS3 USB ports?

I'm not sure why, but I can only get a consistent connection through port #3 (counting from left to right), and intermitently from port 2. It feels and sounds like I get a good connection from the other two, but they wont recognize anything connected. I began noticing this when charging my controllers. Thank god the controllers don't need frequent charging.

Other than that minor issue my PS3 works flawlessly. I don't enjoy the idea of shipping my PS3 off for service, so I've lived with it okay. I was just curious if some of you have had similar experiences with your USB ports, or if you had any suggestions to help me fix this.

Thanks
kingofgrills is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios