Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > PlayStation Chat > PlayStation 3 Discussion
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-02-2010   #1
"The New Guy"
Join Date: Feb 2010
Posts: 1
sony wega kdf-e42a10 problem going insane please help me

I have a Sony Wega KDF-E42A10 and I'm trying to hook my ps3 up to it via hdmi. The ps3 is usually out in my living room but I want to move into my room so me and my gf have a dvd player in here as well. But I'm having issues. The hdmi cable is fine as it works in the living room through hdmi. The tv was working fine with my xbox 360 through hdmi about a year ago. I sold my xbox 360 no longer wanted it. The tv's hdmi input is video 6 i think says 6 on the back by hdmi in (i've skimmed them all while the ps3 was on and nothing). I reset the ps3 settings by holding down the power button when I turn it on. So it goes to lowest basic settings and nothing on video 6. It wont work if I hook up composite and hdmi then switch the ps3 to hdmi settings and unplug the composite. Im totally lost I dont know what to do and im like 95% sure the hdmi port on the tv is fine as I used it not to long ago. Only thing I can think of is some how the hdmi signal got shut off? If that's even possible and the users manual doesn't help that much unless I missed something. I have no Idea how to turn it back on looked through all of the tv settings and nothing if that's even whats wrong im so lost I'm going insane please help.
thahn204 is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios