Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > PlayStation Chat > PlayStation 3 Discussion > Technical Support
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-02-2010   #1
"The New Guy"
Join Date: Feb 2010
Posts: 1
Won't work with rca cables (tried button hold reset method)

I can't get my ps3 to work with the red white and yellow cables. i tried to do the method to reset the display settings but it doesnt work. then i tried to hook it up to a tv with hdmi and change the settings from there. it kind of worked but the picture was all fuzzy, but the strange part was when i removed the hdmi cable the video and audio stopped working completely. when this happened it was on a standard AV channel and not on the dedicated hdmi channel but it would still go blank after taking out the hdmi cable. any ideas?
spittfire11 is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios